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ERROR: No account assignment exists for service line XXXXXXXX

Error

Message

No account assignment exists for service line XXXXXXXXXX

Screenshot

Root Cause

The entry was submitted without a WBS/Cost Center OR the WBS/Cost Center was entered incorrectly. 

Solution / Action Required

Please review the Create Invoice or Create Service Sheet article in FreshDesk. Locate the 'Account Assignment' step of the document for further instructions. The account assignment/cost object will be given to you on a stamp or by a Murphy representative. 


If you have a split account assignment, NOTE the split must be whole numbers by percentage. See below article on how to properly split code. 


*Please note: Account Assignments cannot be edited once rejected for auto-generated service sheets (ending in _SS_1). A new invoice/SES will need to be submitted.  

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