Error Message

Error: Subtotal on invoice line x does not match the subtotal  on service sheet line x for service sehet XXXXXX

Error: Quantity on invoice line x does not match the quantity on service sheet line x for service sehet XXXXXX

Screenshot

 

Root Cause

The invoice has been updated and no longer matches the approved service sheet. Ariba is rejecting this due to Murphy's business rules that the invoice has to match the service sheet

 

Solution / Action Required

Please create a ticket with Murphy in Freshdesk asking for the SES to be rejected. SES will need to be updated and submitted for approval